Author Topic: Issues With RR Importing  (Read 181 times)

Offline pdevasto

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Issues With RR Importing
« on: April 29, 2018, 06:19:42 PM »
I've tried to find info about this on the forum, but am having difficulties because I'm a blind user with special computer software that's not working all that well, so forgive if this topic is elsewhere on the forum. I'm trying to import trunked systems from Multnomah County, Oregon, USA. I can make selections, and if I look at the logs tab it shows that info is being downloaded, and there are over 20 available systems, but when I go to the dropdowns that list the actual systems I see nothing. I'm using Windows 10 and have tried doing the import from two different computers. Also, if I try to import conventional systems off of RR, I'm getting index out of bound messages. Can someone either tell me what to do or point me someplace where I can get instructions to fix this? Many thanks!

Offline Ronski

  • Scanning Enthusiast
  • **
  • Posts: 68
  • Karma: +0/-0
Re: Issues With RR Importing
« Reply #1 on: May 20, 2018, 03:43:49 PM »
Best I can tell on Available systems shows nothing you need to click on that and it shows the 20 or so as you say.
Then assuming you want 911 select the Portland (P25) (APCO P25)

Look at https://www.youtube.com/watch?v=qdLS147yPm0

I can't replicate that error on conventional what systems you trying to get that does it?

Look at https://www.youtube.com/watch?v=95rOOlm16fI